Az előadás letöltése folymat van. Kérjük, várjon

Az előadás letöltése folymat van. Kérjük, várjon

KÉPLETEK. Információs cella Olyan szöveges adatokkal feltöltött cellák, amelyek meghatározzák hogy a hozzátartozó oszlopokba milyen adat kerüljön. Adatcella.

Hasonló előadás


Az előadások a következő témára: "KÉPLETEK. Információs cella Olyan szöveges adatokkal feltöltött cellák, amelyek meghatározzák hogy a hozzátartozó oszlopokba milyen adat kerüljön. Adatcella."— Előadás másolata:

1 KÉPLETEK

2 Információs cella Olyan szöveges adatokkal feltöltött cellák, amelyek meghatározzák hogy a hozzátartozó oszlopokba milyen adat kerüljön. Adatcella Felhasználó által begépelt adatot közlő cella. (több típusú lehet) Számolt cella Gépelt adatokkal illetve egy vagy több cellával végzett műveletek eredményeit tárolja. Nem a felhasználó írja be.

3  Egy Excel képlet 2 részből tevődik össze: =művelet Művelet lehet: Matematikai Logikai Statisztikai Képlet megadásának szabályai: Mindig „=„ jellel kezdődik Képlet alkalmazása > ENTER billentyűvel Ügyelni a matematikai szabályokra (zárójelek, műveleti jelek)

4 Mennyi 100, 50%-a? =100*0,5 (eredmény = 50) =100*50% (eredmény = 50) Mennyi a 100, 10%-val megnövelt értéke? =100+(100*0,1) (eredmény = 110) =100+(100*10%) (eredmény = 110) =100*110% (eredmény = 110)

5 Mennyi az 1000, 25%-val csökkentett értéke? =1000-(1000*0,25) (eredmény = 750) =1000-(1000*25%) (eredmény = 750) =1000*0,75 (eredmény = 750) A 50, hány %-át adja a 200-nak? =50/200 [% formátum] (eredmény = 25%) =50/200*100 (eredmény = 25)

6 A 1100, hány %-al nőtt a 1000-hez képest? =( )/1000 [% formátum] (eredmény = 10%) =( )/1000*100 (eredmény = 10) =(1100/1000)-1 [% formátum] (eredmény = 10%) =(1100/1000)-1*100 (eredmény = 10) A 500, hány %-al csökkent a 1000-hez képest? =( )/1000 [% formátum] (eredmény = 50%) =( )/1000*100 (eredmény = 50)

7 Ha 1 EURÓ = 300 Ft akkor 1 Ft hány Euró? =(1/300) Ha 1 EURÓ = 300 Ft akkor 120 Ft hány Euró? =(1/300)*120

8 FÜGGVÉNYEK

9 Olyan eljárás amely egy megadott feladatot vagy feladatsort hajt végre. Példák: Számokat ad össze. Válogat számok közül. Darabszámot határoz meg. Feltételt vizsgál.

10 Az elvégzendő művelet szerint: Matematikai függvények Logikai függvények Statisztikai függvények Paraméterek száma szerint: Egy paraméteres Két paraméteres Több paraméteres

11  Egy Excel függvény 3 részből tevődik össze: = Függvénynév(paraméter1; paraméter2; ……) Paraméter lehet: Szám (pl. 10) Cella vagy cellatartomány (pl. B5) Betű vagy szöveg (pl. ”Budapest”)

12  A függvény jellemzői:  Függvény neve = SZUM  Paraméterek száma = 1 vagy több  Paraméter jellege = számok vagy cellatartomány  Funkciója = számok vagy cellaterületek összegét adja eredményül.  Felépítése =SZUM(paraméter)  Példák: =SZUM(5;5) =SZUM(D5;E6) =SZUM(B1:B10)

13  A függvény jellemzői:  Függvény neve = MIN  Paraméterek száma = 1 vagy több  Paraméter jellege = számok vagy cellatartomány  Funkciója = Cellatartományban lévő számok közül a legkisebbet adja eredményül.  Felépítése =MIN(paraméter)  Példák: =MIN(10) =MIN(2;4;6;8) =MIN(B1:B10)

14  A függvény jellemzői:  Függvény neve = MAX  Paraméterek száma = 1 vagy több  Paraméter jellege = számok vagy cellatartomány  Funkciója = Cellatartományban lévő számok közül a legnagyobbat adja eredményül.  Felépítése =MAX(paraméter)  Példák: =MAX(10) =MAX(2;4;6;8) =MAX(B1:B10)

15  A függvény jellemzői:  Függvény neve = DARAB  Paraméterek száma = több  Paraméter jellege = számok vagy cellatartomány  Funkciója = Cellatartományban lévő számok darabszámát adja eredményül.  Felépítése =DARAB(paraméter)  Példák: =DARAB(10) =DARAB(2;4;6;8) =DARAB(B1:B10)

16  A függvény jellemzői:  Függvény neve = ÁTLAG  Paraméterek száma = több  Paraméter jellege = számok vagy cellatartomány  Funkciója = Cellatartományban lévő számok átlagát adja eredményül.  Felépítése =ÁTLAG(paraméter)  Példák: =ÁTLAG(10) =ÁTLAG(2;4;6;8) =ÁTLAG(B1:B10)

17  Leírás  Függvény neve = HA  Paraméterek száma = 3 de lehet több is  Paraméter jellege = számok, karakterlánc, üres  Funkciója = Egy megadott logikai feltétel alapján ad vissza értéket egy cellában  Hogy néz ki a függvény alakja? (szintaxis) = HA(logikai feltétel;igaz_érték;hamis_érték)

18 = HA(logikai feltétel;igaz_érték;hamis_érték)  Működés: A függvény megvizsgálja a megadott logikai feltételt. Ha a feltétel teljesül akkor az „igaz_értéket” írja bele a cellába, ellenkező esetben a „hamis_érték” kerül a cellába.  Paraméterek:  Logikai feltétel = Tetszőleges logikai vagy matematikai képlet, lehet függvény is. Példák logikai feltételekre:  100<99 (HA 100 kisebb mint 99)  B3=D5 (HA B3 cella értéke = a D5 cella értékével)  1+1 = 2 (HA egy+egy = kettő)

19  A relációk: = Egyenlő <> Nem egyenlő < Kisebb > Nagyobb <= Kisebb vagy egyenlő >= Nagyobb vagy egyenlő  Paraméterek:  Igaz_érték/hamis_érték = Tetszőleges logikai vagy matematikai képlet, lehet függvény is, vagy épp üres. Példák logikai feltételekre:  Ha számot akarunk: 100, 25,5 (lehet tizedes tört is)  Ha karakterláncot akarunk: ” OK”, ” NEM JÓ”, ” jeles”, ” persze”  Üres: ””

20 = HA(logikai feltétel;igaz_érték;hamis_érték) = HA(1>0;”Pozitív”;”Negatív”)  Leírás: HA 1>0 akkor az érték legyen Pozitív, ha nem igaz, akkor meg Negatív = HA(A1=5;”JELES”;”NEM JELES”)  Leírás:  HA A1 cella értéke 5 akkor az érték legyen JELES, ha nem igaz, akkor meg Negatív

21 = HA(logikai feltétel;igaz_érték;hamis_érték) = HA(A2=C3;1;””)  Leírás: HA A2 cella értéke = C3 cella értéke, akkor az érték legyen 1, ha nem igaz, akkor meg üres. = HA(SZUM(A1:A10)=100;”HELYES”;0)  Leírás:  HA A1:A10 összege 100 akkor az érték legyen HELYES, ha nem igaz, akkor meg 0.

22  Leírás  Függvény neve = DARABTELI  Paraméterek száma = 2  Paraméter jellege = számok, karakterlánc, üres  Funkciója = Egy megadott cellatartományban számlál, egy megadott feltételnek megfelelő értékeket.  Hogy néz ki a függvény alakja? (szintaxis) = DARABTELI(cellatartomány;feltételek)

23  Működés: A függvény megvizsgálja az adott „feltételt” majd, ennek értéke alapján megadja az adott „cellatartomány” megfelelő értékeinek darabszámát.  Paraméterek:  Cellatartomány = Az a tartomány amelyben a megfelelő értékeket meg kell számolni. Példák cellatartományokra:  A1:B5 (A1-től B5-ig terjedő cellatartomány)  A1:A50

24 = DARABTELI(cellatartomány;feltételek)  Paraméterek:  feltétel= Az összeszámolandó cellákat meghatározó, számként, kifejezésként, cellahivatkozásként vagy szövegként megadott feltétel. Példák logikai feltételekre:  32 (szám)  ”>32” (nagyobb mint 32)

25 Tartalmazhat értéket, kifejezést. Minden kifejezés amelybe nem csak szám szerepel, dupla idézőjelek (””) közé kell tenni. Pl. ”>32” A feltételben használhatóak az ún. helyettesítő karakterek is: ”*” = tetszőleges számú és bármely karakter ”?” = 1 db tetszőleges karakter

26 = DARABTELI(A1:A10;50) (Megszámolja az A1:A10 cellatartományban az 50 értéket tartalmazó cellákat.) = DARABTELI(C5:D5;”<=100”) (Megszámolja az C5:D5 cellatartományban azokat a cellákat, amelyben az érték kisebb vagy = mint 100. = DARABTELI(A1:A10;”alma”) (Megszámolja az A1:A10 cellatartományban az alma értéket tartalmazó cellákat.)

27 = DARABTELI(A1:A10;B5) (Megszámolja az A1:A10 cellatartományban a B5 cella értékét tartalmazó cellákat.) = DARABTELI(A1:A10;”K*”) (Megszámolja az A1:A10 cellatartományban azokat a cellákat, amelyek tartalma K betűvel kezdődnek és utána bármennyi karakter lehet.) = DARABTELI(A1:A10;”???Z”) (Megszámolja az A1:A10 cellatartományban azokat a pontosan 4 karakterből álló tartalommal feltöltött cellákat, amely Z betűvel végződik.)

28 = DARABTELI(A1:A10;””) (Megszámolja az A1:A10 cellatartományban az üres értékeket tartalmazó cellákat.) = DARABTELI(B10;”?u*”) (A függvény eredménye 1, ha a B10 cellában lévő érték teljesíti a függvény 2. paraméterében megadott feltételt.) = DARABTELI(C5:G5;”Székesfehérvár”) (Megszámolja az C5:G5 cellatartományban azokat a cellákat, melynek tartalma Székesfehérvár.

29  Leírás  Függvény neve = SZUMHA  Paraméterek száma = 2 vagy 3  Paraméter jellege = számok, karakterlánc, üres  Funkciója = Egy megadott cellatartományban egy feltételnek megfelelő értékeket tartalmazó cellákat ad össze.  Hogy néz ki a függvény alakja? (szintaxis) = SZUMHA(tartomány;feltétel) = SZUMHA(tartomány;feltétel;összegtartomány)

30 = SZUMHA(tartomány;feltétel)  Működés (2 paraméteres): A függvény az adott „cellatartomány”-ban csak azokat az értékeket adja össze, mely eleget tesznek a megadott feltételnek.  A feltétel paraméter:  feltétel= Az összeszámolandó cellákat meghatározó, számként, kifejezésként, cellahivatkozásként vagy szövegként megadott feltétel. Példák logikai feltételekre:  32 (szám)  ”>32” (nagyobb mint 32)

31 = SZUMHA(A1:A10;5) (Összeadja az A1:A10 cellatartományban 5 értéket tartalmazó cellákat.) = SZUMHA(C5:D5;”<=100”) (Összeadja a C5:D5 cellatartományban azokat a cellákat, amelyben az érték kisebb vagy = mint 100. = SZUMHA(A1:A10;D10) (Összeadja az A1:A10 cellatartományban az D10 cella értékével megegyező értékeket tartalmazó cellákat.)

32 = SZUMHA(tartomány;feltétel; összegtartomány)  Működés (3 paraméteres): A függvény az adott „összegtartomány”-ban csak azokat az értékeket adja össze, mely megadott feltételnek megfelelő értékeket tartalmazza a tartományban.  A feltétel paraméter:  feltétel= Az összeszámolandó cellákat meghatározó, számként, kifejezésként, cellahivatkozásként vagy szövegként megadott feltétel. Példák logikai feltételekre:  32 (szám)  ”>32” (nagyobb mint 32)

33 = SZUMHA(A1:A10;”Szám”;B1:B10) (Összeadja az B1:B10-es cellatartományban azokat az értékeket ahol „szám” szó szerepel a A1:A10 cellatartományban.)


Letölteni ppt "KÉPLETEK. Információs cella Olyan szöveges adatokkal feltöltött cellák, amelyek meghatározzák hogy a hozzátartozó oszlopokba milyen adat kerüljön. Adatcella."

Hasonló előadás


Google Hirdetések