Az előadás letöltése folymat van. Kérjük, várjon

Az előadás letöltése folymat van. Kérjük, várjon

1 Számítástechnika I. 2.konzultáció Készítette: Pántya Róbert.

Hasonló előadás


Az előadások a következő témára: "1 Számítástechnika I. 2.konzultáció Készítette: Pántya Róbert."— Előadás másolata:

1 1 Számítástechnika I. 2.konzultáció Készítette: Pántya Róbert

2 2 Cellahivatkozások az Excel-ben: •Cellahivatkozások fajtái: –Relatív (pl. =A1+B1) –Abszolút (pl. =$A$1+$B$1) –Vegyes (pl. =$A1+B$1) •A cellahivatkozás típusa képletek másolásakor fontos. •Meghatározza, hogy a képletben szereplő cellák (partnercellák) a másolás során hogyan módosulnak.

3 3 •Relatív cellahivatkozás másolása esetén a képletben szereplő cellák a másolás irányában, a másolás mértékének megfelelően módosulnak. •Abszolút cellahivatkozás másolása esetén a partnercellák nem változnak meg. •Vegyes cellahivatkozás másolása esetén a $ jellel rögzített rész (sor vagy oszlop) nem változik, míg a $ jellel nem rögzített rész (sor vagy oszlop) a másolás irányában, a másolás mértékének megfelelően módosul.

4 4 Példák cellahivatkozásokra: •Feladat: Másolja át a C1, C4, C7, C10 cellák tartalmát a szomszédos cellákba.

5 5 •Feladat: Összesítse a sorokat és oszlopokat, majd készítse el az Áru%, Raktár%, Összes% táblázatokat. •Az Áru % nevű táblázat raktáranként és összesítve százalékosan, 2 tizedes pontossággal mutassa az egyes áruk mennyiségét az összesen oszlop adataira vonatkozóan! •(A feladatot akkor oldotta meg jól, ha az összesen oszlop minden adata 100% lesz.)

6 6 •A Raktár % nevű táblázat árunként és összesítve százalékosan, 2 tizedes pontossággal mutassa az egyes raktárakban elhelyezett mennyiségeket az összesen sor adataira vonatkozóan! •(A feladatot akkor oldotta meg jól, ha az összesen sor minden adata 100% lesz.) •Az Összes % nevű táblázat százalékosan, 2 tizedes pontossággal mutassa a táblázatban szereplő egyes mennyiségek arányát az összes mennyiségre vonatkozóan! •(Az összesen sor és oszlop közös eleme lesz csak 100%.)

7 7 Függvények használata az Excel-ben: •pl. =SZUM(A1:D3) •képlet; az argumentumok zárójelben vannak. •ha több argumentuma van, akkor azokat pontosvessző választja el egymástól. •Függvények használatának lépései: –A függvény-eredmény helyének a kijelölése. –A függvény típusának a kiválasztása. (Függvény Varázsló, Beszúrás\Függvény vagy F x nyomógomb) –A függvény argumentumainak a megadása.

8 8 Tetszőleges nevek hozzárendelése cellákhoz: •Nevek hozzárendelése cellákhoz történhet létrehozással. •Beszúrás\Név\Létrehozás menüpontot kell használni. •A létrehozott változó globális, vagyis minden munkalapról elérhető. •Munkalaponként azonban lehetőség van a változó felülbírálására. •A meghatározott változót az F3 funkcióbillentyű Listát gombjának megnyomásával jeleníthetjük meg a munkalapon.

9 9 •Számolja ki egy derékszögű háromszög átfogóját, területét és kerületét, ha ismerjük a két befogóját! •Az oldalak elnevezésére az a, b, c neveket használja! •A szürke színű cellák kijelölése után a Beszúrás\Név\Létrehozás segítségével nevezze el a B1, B2, B3 cellákat, majd számítsa ki a képleteket!

10 10 Pénzügyi számítások: •Számolja ki a következő pénzügyi képleteket! A kapott eredményeknél a számok formátumát 0 tizedesre és ezres csoportosításra állítsa be! •Évközi kamat: A - betét összege p - kamatláb n - a lekötési idő (napokban )

11 11

12 12 Pénzügyi számítások: •Kamatos kamat: A - betét összege p - kamatláb n - a lekötési idő (években) q - kamattényező

13 13

14 14 •Hitel: K - a felvett hitel, p - kamatláb n - a lekötési idő (években ), q – kamattényező ÉT - az éves törlesztő részlet HT - a havi törlesztő részlet Éves vissza - éves törl. esetén a visszafizetett összeg Havi vissza - havi törl.esetén a visszafizetett összeg

15 15

16 16 Név hozzárendelése létrehozással több cellához : •Kamatos kamat:

17 17 Kamattáblázat: •A táblázatnál használt képlet a q betű alatt: 1+kamat, a táblázat többi adata a betét*q n képlettel számolható.

18 18 Feltételes utasítás az Excel-ben: •A HA függvény használata. •=HA(logikai vizsgálat; érték_ha_igaz; érték_ha_hamis) •Ha a logikai vizsgálat igaznak bizonyul, akkor az „igaz ág”, míg ha hamisnak bizonyul, akkor a „hamis ág” hajtódik végre. •Pl. =HA(T>20;”meleg van”;”nincs meleg”)

19 19 Példák HA függvényre:

20 20 Példák HA függvényre:

21 21 Példák HA függvényre:

22 22 Másodfokú egyenlet megoldása:


Letölteni ppt "1 Számítástechnika I. 2.konzultáció Készítette: Pántya Róbert."

Hasonló előadás


Google Hirdetések