Az előadás letöltése folymat van. Kérjük, várjon

Az előadás letöltése folymat van. Kérjük, várjon

BIOLÓGUS INFORMATIKA 2008 – 2009 (1. évfolyam/1.félév) 6.

Hasonló előadás


Az előadások a következő témára: "BIOLÓGUS INFORMATIKA 2008 – 2009 (1. évfolyam/1.félév) 6."— Előadás másolata:

1 BIOLÓGUS INFORMATIKA 2008 – 2009 (1. évfolyam/1.félév) 6.

2 2 Táblázat kezelő programok

3 3 Kezdetek: 1979, VisiCalc APPLE II., majd IBM PC Készítői: Dan Bricklin és Bob Frankston DanBob

4 4 A VisiCalc képernyője:

5 5 Táblázatkezelő programok: LOTUS SYMPHONY QUATTRO EXCEL

6 6 Táblázatkezelők szolgáltatásai (1.) a táblázat celláiban numerikus és szöveg típusú adatok tárolhatók, a cellák címét felhasználva számítási képletek definiálhatók, a számítás eredménye azonnal megjelenik a képernyőn, az adatok megváltoztatásával a képletek eredményeit (automatikusan) újra számolja a program, A számítási képletekben függvények széles választéka használható.

7 7 Táblázatkezelők szolgáltatásai (2.) Adatok ábrázolása grafikusan: az adatokból, számított eredményekből különböző típusú diagramok készíthetők, a diagram is módosul, ha az adatokon módosítunk

8 8 Táblázatkezelők szolgáltatásai (3.) Adatbázisokkal való kapcsolat adattáblák átvétele külső adatbázisokból, szűrések, lekérdezés, adatbázis függvények (számítási képlet egy megszűrt táblázaton), kimutatás-készítés.

9 9 Táblázatkezelők szolgáltatásai (4.) Matematikai programcsomagok adatok statisztikai elemzése, célérték meghatározása, trendvonal és trend függvény (lineáris és exponenciális) lineáris optimalizálási feladat megoldása, mátrix műveletek (szorzás, determináns, invertálás),

10 10 Táblázatkezelők szolgáltatásai (5.) Nyomtatási feladatok támogatása Cella formázás Oldalbeállítás  Nyomtatási terület megadása  Élőfej/élőláb, margó, tájolás, stb.  Oldaltördelés szerkeszthető

11 11 Táblázatkezelők szolgáltatásai (6.) Programozási lehetőség Makro írás (Visual Basic fejlesztői környezetben):  saját függvények készítése,  űrlapok készítése, programozása,  testreszabás

12 12 EXCEL munkafüzet felépítése munkafüzet (fájl: fájlnév.xls) munkalapok (munkalap neve azonosítja) sorok (sorszámok azonosítják: ) oszlopok (angol ABC betűi azonosítják: A,B,.. Z, AA, AB,.. IV) cella (sor és oszlopkoordináta azonosítja: A12, C53) cellatartomány (bal felső és jobb alsó cella címe azonosítja: A3:D6)

13 13 Hierarchia diagram

14 14 Cellába írható adatok (1.) Konstansok: Számok  Különféle formátumban (tizedes vessző vagy tizedes pont!)  Dátum/idő Szövegek X

15 15 Cellába írható adatok (2.) Számítási képletek (=, +, - jellel kezdődnek) Műveleti jelek: + - * / ^ (precedencia, és balról jobbra szabály) Zárójelek: ( ) Szövegek összekapcsolása: & Reláció jelek: = <> >=

16 16 Számítási képletek (folytatás) Operandusaik: »számok, szövegek (" " jelek között), »cella-, cellatartomány hivatkozás, »függvényhívás. Eredménye lehet: »aritmetikai (szám), »logikai (IGAZ, HAMIS), » szöveg. X

17 17 Cellahivatkozások Relatív (A3) Abszolút ($A$3) Vegyes ($A3, A$3) CSAK A KÉPLET MÁSOLÁSA ESETÉN VAN JELENTŐSÉGE! X

18 18 Függvények Függvényhívás szintaxisa: Függvénynév(paraméter 1 ;paraméter 2 ;... ;paraméter n ) –Paraméterek közötti elválasztójel lehet: ;, –Vannak olyan függvények, amelyeknek nincs paramétere: ma(), pi() Mi a különbség: =SZUM(A1;A5) =SZUM(A1:A5)

19 19 Diagram elemek Kategória tengely Érték tengely Adatsorok Diagram terület Rajzterület, vezető rácsokkal Jelma- gyarázat Diagram cím X

20 20 Diagram készítés Kategória (érték) tengely feliratai Adatsorok Jelmagyarázat szöveg


Letölteni ppt "BIOLÓGUS INFORMATIKA 2008 – 2009 (1. évfolyam/1.félév) 6."

Hasonló előadás


Google Hirdetések