Az előadás letöltése folymat van. Kérjük, várjon

Az előadás letöltése folymat van. Kérjük, várjon

Területi eloszlások és földrajzi összefüggések elemzése Regionális és környezeti elemzési módszerek I. BME Regionális és környezeti gazdaságtan mesterszak.

Hasonló előadás


Az előadások a következő témára: "Területi eloszlások és földrajzi összefüggések elemzése Regionális és környezeti elemzési módszerek I. BME Regionális és környezeti gazdaságtan mesterszak."— Előadás másolata:

1 Területi eloszlások és földrajzi összefüggések elemzése Regionális és környezeti elemzési módszerek I. BME Regionális és környezeti gazdaságtan mesterszak (MSc), levelező 2014/2015, I. félév BCE Gazdaságföldrajz és Jövőkutatás Tanszék dr. Jeney László egyetemi adjunktus

2 2 Területi egyenlőtlenségek mérésére szolgáló statisztikai eszközök Területi egyenlőtlenségi indexek, leggyakrabban használtak: Területi egyenlőtlenségi indexek, leggyakrabban használtak: –A területi polarizáltság mérőszámai Relatív terjedelem/Relatív range (Q) Relatív terjedelem/Relatív range (Q) Duál mutató/Éltető–Frigyes index (D) Duál mutató/Éltető–Frigyes index (D) –Szórás-típusú területi egyenlőtlenségi indexek Súlyozott relatív szórás (V) Súlyozott relatív szórás (V) –Területi eloszlást mérő egyenlőtlenségi indexek Hirschman–Herfindahl index (K) Hirschman–Herfindahl index (K) Hoover-index/Krugman-index (H) Hoover-index/Krugman-index (H) –Területi egyenlőtlenségek összetettebb mérési módszerei Gini együttható (G) Gini együttható (G) Távolságfüggvények Távolságfüggvények Korrelációs mérőszámok Korrelációs mérőszámok

3 A területi koncentráció mérése: Hirschman–Herfindahl index

4 4 Hirschman–Herfindahl index Egy jelenség földrajzi koncentrációjának mérésére használt mutatószám Egy jelenség földrajzi koncentrációjának mérésére használt mutatószám Csak összegezhető (nem fajlagos) mutatóra számítható Csak összegezhető (nem fajlagos) mutatóra számítható Képlete Képlete –X i = nem fajlagos mutató i régióban –Σx i = nem fajlagos mutató a teljes régióban Értékkészlete: 1/n ≤ K ≤ 1 Értékkészlete: 1/n ≤ K ≤ 1 –Minél nagyobb az értéke, annál nagyobb az egyenlőtlenség –Előfordulhat, hogy alacsonyabb területi szinten csökken az értéke Mértékegysége: nincs Mértékegysége: nincs

5 5 Hirschman–Herfindahl index kiszámításának lépései 1. Összegezzük a vizsgált adatsort 2. Minden térség esetében elosztom az adott térség értékét az előbb kiszámított összeggel (Excel  $) 3. Minden térség esetében a kapott hányadosokat négyzetre emelem (Excel  jobb oldali Alt+3 együtt, majd 2 = ^2) –2–3. lépések egy oszlopban is megoldhatók 4. Az így kapott értékeket összegzem

6 6 Hirschman–Herfindahl index kiszámítása Excelben ABCD 1 xixixixihányadosnégyzet 2 1. régió 8 0,4 =B2/B$6 0,16 =C2^ régió 40,20, régió 60,30, régió 20,10,01 6összesen 20 =SZUM(B2:B5) 1 7 Hirshman– Herfindahl i. 0,3 =SZUM(D2:D5)

7 7 Hirschman–Herfindahl index elméleti maximuma ABCD 1 xixixixihányadosnégyzet 2 1. régió 0 0 =B2/B$6 0 =C2^ régió régió régió 000 6összesen 20 =SZUM(B2:B5) 1 7 Hirshman– Herfindahl i. 1 =SZUM(D2:D5)

8 8 Hirschman–Herfindahl index elméleti minimuma (4 elem esetén) ABCD 1 xixixixihányadosnégyzet 2 1. régió 5 0,25 =B2/B$6 0,0625 =C2^ régió 50,250, régió 50,250, régió 50,250,0625 6összesen 20 =SZUM(B2:B5) 1 7 Hirshman– Herfindahl i. 0,25 =SZUM(D2:D5)

9 Területi eloszlások összevetése: Hoover index

10 10 Hoover index Egyik legelterjedtebb, legáltalánosabban használt területi egyenlőtlenségi index Egyik legelterjedtebb, legáltalánosabban használt területi egyenlőtlenségi index Két mennyiségi ismérv területi megoszlásának eltérését méri Két mennyiségi ismérv területi megoszlásának eltérését méri –Az egyik ismérv, társadalmi-gazdasági jelenség mennyiségének hány százalékát kell a területi egységek között átcsoportosítani ahhoz, hogy területi megoszlása a másik jellemzőével azonos legyen –Területi kutatásokban leggyakrabban a népesség területi eloszlásával vetjük össze más társadalmi-gazdasági ismérvével 1941: E. M. Hoover, amerikai agrárközgazdász 1941: E. M. Hoover, amerikai agrárközgazdász Használja a földrajz, szociológia, közgazdaságtan, ökológia is Használja a földrajz, szociológia, közgazdaságtan, ökológia is

11 11 Hoover index Két nem fajlagos mutató területi megoszlása közötti eltérést mérhetjük vele Két nem fajlagos mutató területi megoszlása közötti eltérést mérhetjük vele –Egy fajlagos mutató számlálója és nevezője között is lehet Képlete: Képlete: –x i = i régió részesedése x nem fajlagos mutatóból –y i = i régió részesedése y nem fajlagos mutatóból x i és y i : két megoszlási viszonyszám, melyekre fennállnak az alábbi összefüggések x i és y i : két megoszlási viszonyszám, melyekre fennállnak az alábbi összefüggések –Σx i = 100 –Σy i = 100 A mutató szimmetrikus, a két összevetett megoszlás (x i és y i ) szerepe, sorrendje felcserélhető A mutató szimmetrikus, a két összevetett megoszlás (x i és y i ) szerepe, sorrendje felcserélhető Értékkészlete: 0 ≤ H ≤ 100 Értékkészlete: 0 ≤ H ≤ 100 –Minél nagyobb az értéke, annál nagyobb az egyenlőtlenség Mértékegysége: % Mértékegysége: %

12 12 Hoover index kiszámításának lépései 1. Mindkét nem fajlagos mutató adatsorának értékeit összegezzük 2. Minden térség esetében kiszámítjuk az adott térség százalékos részesedését az összes mennyiségből (mindkét mutató esetében) 3. Minden térség esetében kivonjuk az egyik mutató szerinti százalékos részesedésből a másik mutató szerinti százalékos részesedést 4. Minden térség esetében az így kapott különbségek abszolút értékét vesszük (ABS) –2–4. lépések egy oszlopban is megoldhatók 5. Az abszolút értékeket összegzem 6. A kapott összeg értékét megfelezem

13 13 Hoover index kiszámítása Excelben ABCDEFG 1 xixixixi yiyiyiyi xi%xi%xi%xi% yi%yi%yi%yi% x i %–y i % absz 2 1. régió 84 40% =B2/B$6* % =C2/C$6* 100 0% =D2-E2 0% =ABS(F2) 3 2. régió 4120%10%10%10% 4 3. régió 6330%30%0%0% 5 4. régió 2210%20%–10%10% 6összesen 20 =SZUM( B2:B5) 10 =SZUM( C2:C5) 100%100%0% 20% =SZUM(G2: G5) 7 Hoover index 10% =G6/2

14 14 Hoover index elméleti maximuma ABCDEFG 1 xixixixi yiyiyiyi xi%xi%xi%xi% yi%yi%yi%yi% x i %–y i % absz 2 1. régió % =B2/B$6* 100 0% =C2/C$6* % =D2- E2 60% =ABS(F2) 3 2. régió 8040%0%40%40% 4 3. régió 000%0%0%0% 5 4. régió 0100%100%–100%100% 6összesen 20 =SZUM( B2:B5) 10 =SZUM( C2:C5) 100%100%0% 200% =SZUM(G2: G5) 7 Hoover index 100% =G6/2

15 15 Hoover index elméleti minimuma ABCDEFG 1 xixixixi yiyiyiyi xi%xi%xi%xi% yi%yi%yi%yi% x i %–y i % absz 2 1. régió 84 40% =B2/B$6* % =C2/C$6* 100 0% =D2-E2 0% =ABS(F2) 3 2. régió 4220%20%0%0% 4 3. régió 6330%30%0%0% 5 4. régió 2110%10%0%0% 6összesen 20 =SZUM( B2:B5) 10 =SZUM( C2:C5) 100%100%0% 0% =SZUM(G2: G5) 7 Hoover index 0% =G6/2

16 16 „Pszeudo-egymutatós” egyenlőtlenségi index Két nem fajlagos mutató területi eloszlása közötti eltérés mérése Két nem fajlagos mutató területi eloszlása közötti eltérés mérése –Pl. nép-jöv, kisebbség-egész társadalom stb. Egy fajlagos mutató területi egyenlőtlenségének mérése Egy fajlagos mutató területi egyenlőtlenségének mérése –Pl. Jöv/fő, kisebbségek aránya

17 17 Hoover index használhatósága Egyik legjobban interpretálható eredményt adja a területi egyenlőtlenségi indexek közül Egyik legjobban interpretálható eredményt adja a területi egyenlőtlenségi indexek közül –Értékei 0–100 között mozognak: a 100 magas, a 0 alacsony érték (szórás-típusú területi egyenlőtlenségi mutatóknak nincs maximuma) –H = 33%  az egyik mutató 33 %-át kell a régiók között átcsoportosítani ahhoz, hogy a területi megoszlása megegyezzen a másikéval

18 18 Hoover index más neveken Robin Hood index („Rózsa Sándor” index) Robin Hood index („Rózsa Sándor” index) –Népesség és jövedelem között Dinamikus értelmezés (itt lehet az egy évre jutó változást is mérni, ha 2 helyett 2t-vel osztunk) Dinamikus értelmezés (itt lehet az egy évre jutó változást is mérni, ha 2 helyett 2t-vel osztunk) –Korábbi és későbbi állapotok között (Településszociológiában Duncan&Duncan házaspár) (Településszociológiában Duncan&Duncan házaspár) –Disszimilaritási index: rész–rész viszonylatban –Szegregációs index: rész–egész viszonylatban, vagy rész–többi rész viszonylatban Egyes változatoknál nem százalékban fejezzük ki, ekkor értékkészlete: 0 ≤ H ≤ 1 Egyes változatoknál nem százalékban fejezzük ki, ekkor értékkészlete: 0 ≤ H ≤ 1 Krugman index (Földrajz és kereskedelem c. könyv, 1993.) Krugman index (Földrajz és kereskedelem c. könyv, 1993.) –Ha nem osztjuk el 2-vel (nehezebben értelmezhető) –0 ≤ H ≤ 200 (vagy 0 ≤ H ≤ 2)

19 19 Hoover index vizsgálati lehetőségei Magyarország 2005 jöv-nép megyei szint Magyarország 2005 jöv-nép megyei szint Egy számítás önmagában általában kevés  összehasonlítás kell: Egy számítás önmagában általában kevés  összehasonlítás kell: –Területek között: pl. Szlovákiára is –Időbeni állapotok között: pl re is –Mutatók között: pl. személygépkocsi és a népesség között is –Területi szinteken (Hoover-index specialitása): pl. települési szinten is

20 20 Különböző területi szintek  egyenlőtlenségek eltérő alakulása Az adóköteles jövedelmek területi egyenlőtlenségeinek változása különböző területi szinteken, Robin Hood index, 1998–2002 Az adóköteles jövedelmek területi egyenlőtlenségeinek változása különböző területi szinteken, Robin Hood index, 1998–2002

21 21 Földrajzi összefüggések elemzése: sztochasztikus módszerek

22 22 Társadalmi jelenségek együttmozgása Tagoltság vizsgálata: szinte sohasem szűkül le egy-egy jelenség (mutatószám) térbeli eloszlásának elemzésére Tagoltság vizsgálata: szinte sohasem szűkül le egy-egy jelenség (mutatószám) térbeli eloszlásának elemzésére –Már a fajlagos adatok egyenlőtlenségeinek mérésekor is 2 jelenséget kapcsolunk össze Térbeli együttmozgások elemzése: kifejezetten területi kölcsönhatások (néha ok-okozati kapcsolatok) is megjelennek Térbeli együttmozgások elemzése: kifejezetten területi kölcsönhatások (néha ok-okozati kapcsolatok) is megjelennek Összefüggések mérése: korreláció- és regressziószámítás Összefüggések mérése: korreláció- és regressziószámítás –Erősség: milyen erős az összefüggés –Irány: egyenes (+) vagy fordított (–) arányosság

23 23Szignifikancia Megbízható (szignifikáns) összefüggés: ha viszonylag nagy elemszámú mintából, hosszú adatsorból számítjuk Megbízható (szignifikáns) összefüggés: ha viszonylag nagy elemszámú mintából, hosszú adatsorból számítjuk Erős szignifikancia: megfigyelési egységek körét véletlenszerűen újabbakkal bővítve, nagy valószínűséggel nem változik az összefüggés iránya és szorossága Erős szignifikancia: megfigyelési egységek körét véletlenszerűen újabbakkal bővítve, nagy valószínűséggel nem változik az összefüggés iránya és szorossága Meghatározza: Meghatározza: –Elemszámtól (1000 vagy 10 területi egységre mérünk) –Kapcsolat szorossági szintje (korreláció absz. 0,9 vagy 0) Szignifikancia-tesztek: pl. SPSS Szignifikancia-tesztek: pl. SPSS

24 24 Korreláció

25 25Korreláció Jelzőszámok közötti kapcsolat szorosságának meghatározására szolgáló eljárás (egyfajta sajátos egyenlőtlenségi mutató Jelzőszámok közötti kapcsolat szorosságának meghatározására szolgáló eljárás (egyfajta sajátos egyenlőtlenségi mutató –Egy mutatószámmal (r): korrelációs együttható Korreláció típusai területi elemzésekben Korreláció típusai területi elemzésekben –Lineáris korreláció azonos megfigyelési egységekre vonatkozó két adatsor között –Autokorreláció –Keresztkorreláció Ugyanígy lehet autoregresszió és keresztregresszió is Ugyanígy lehet autoregresszió és keresztregresszió is Értékkészlete: –1 ≤ r ≤ 1 Értékkészlete: –1 ≤ r ≤ 1 Mértékegysége nincs Mértékegysége nincs Súlyozás problémája a korrelációszámításban Súlyozás problémája a korrelációszámításban

26 26 Lineáris korreláció Lineáris korreláció azonos megfigyelési egységekre vonatkozó két adatsor között Lineáris korreláció azonos megfigyelési egységekre vonatkozó két adatsor között –r = corr (x i y i ) Legismertebb: Pearson-féle korrelációs együttható Legismertebb: Pearson-féle korrelációs együttható Egyfajta sajátos egyenlőtlenségi mutató Egyfajta sajátos egyenlőtlenségi mutató

27 27 A korrelációs-együtthatók értékeinek értelmezése r értéke kapcsolat jellege r = 1 Lineáris függvénykapcsolat, egyenes arányosság van a két jellemző között 0,7 ≤ r < 1 Szoros kapcsolat, egyirányú együttmozgás 0,3 ≤ r < 0,7 Közepes erősségű kapcsolat, egyirányú együttmozgás 0 < r < 0,3 Gyenge kapcsolat, egyirányú együttmozgás r = 0 Nincs lineáris kapcsolat, a két jellemző korrelálatlan –0,3 < r < 0 Gyenge kapcsolat, ellentétes irányú együttmozgás –0,7 < r ≤ –0,3 Közepes erősségű kapcsolat, ellentétes irányú együttmozgás –1 < r ≤ –0,7 Szoros kapcsolat, ellentétes irányú együttmozgás r = –1 Lineáris függvénykapcsolat, fordított arányosság van a két jellemző között

28 28 Lineáris korrelációs együtthatók Pearson-féle lineáris korreláció együttható Pearson-féle lineáris korreláció együttható –Excel  f x = KORREL() –Angol nyelvű Excel  f x = CORREL() Spearman-féle rangkorreláció Spearman-féle rangkorreláció –Ordinális (sorrendi) adatskála esetén –di: összetartozó rangszámok különbségei

29 29 Korrelációs mátrix f(x) függvényvarázsló segítségével számítható f(x) függvényvarázsló segítségével számítható a mátrixban szereplő adatsorok egymás mellé rendezése úgy, hogy üres oszlop és egyéb adat ne legyen benne! a mátrixban szereplő adatsorok egymás mellé rendezése úgy, hogy üres oszlop és egyéb adat ne legyen benne! mátrix keretének elkészítése a fejléc átmásolása vízszintesen és függőlegesen, a bal fölső cella üres) mátrix keretének elkészítése a fejléc átmásolása vízszintesen és függőlegesen, a bal fölső cella üres) minden sorból egy korrelációs együttható kiszámítása, a sorban állandó jelzőszám tömbjének betűjeli lerögzítendők! minden sorból egy korrelációs együttható kiszámítása, a sorban állandó jelzőszám tömbjének betűjeli lerögzítendők! (további egyszerűsítés is végezhető, de teljesen automatikusan nem lehet kitölteni minden cellát!) (további egyszerűsítés is végezhető, de teljesen automatikusan nem lehet kitölteni minden cellát!) ellenőrzés: átlóban 1-esek szerepelnek, a mátrix az átlóra szimmetrikus ellenőrzés: átlóban 1-esek szerepelnek, a mátrix az átlóra szimmetrikus

30 Regresszió-elemzés

31 31 Regressziószámítás a regionális elemzésekben Változókapcsolatokat valószínűségi (sztochasztikus) függvénykapcsolatként értelmezi Változókapcsolatokat valószínűségi (sztochasztikus) függvénykapcsolatként értelmezi Függő és független (vagy magyarázó) változók Függő és független (vagy magyarázó) változók –Független: x tengely, fajlagos mutató nevezője, bal oszlop –Függő: y tengely, fajlagos mutató számlálója, jobb oszlop Típusai: Típusai: –Lineáris vagy nem lineáris –Két- vagy többváltozós Alkalmas becslésre, előrejelzésre Alkalmas becslésre, előrejelzésre

32 32 Kétváltozós lineáris regresszió y = a + bx y = a + bx –x: magyarázó (független) változó –b: regressziós együttható (regressziós koefficiens): az egyenes meredekségét vagy dőlését jelöli (az x értékének egységnyi növekedése y értékének mekkora mértékű és milyen irányú változását vonja maga után –a: regressziós állandó (konstans): értéke megegyezik az egyenes y tengelyen tapasztalt metszéspontjával (a értéke egyenlő y értékével x=0 helyen) –y: a függő változó regressziós egyenlet alapján becsült értéke Determinációs együttható (R 2 ) itt a Pearson-féle lineáris korrelációs együttható négyzete Determinációs együttható (R 2 ) itt a Pearson-féle lineáris korrelációs együttható négyzete

33 33 Kétváltozós lineáris regresszó számítása Excelben 1. a két adatsor egymás mellé rendezése úgy, hogy a bal oldalon az x tengelyre kerülő változó legyen. 2. szórásdiagram készítése (pontdiagram) 3. formázási műveletek 4. jobb klikk valamely pontra: trendvonal felvétele 5. egyenlet és r négyzet látszik 6. számítás

34 34 Kétváltozós lineáris regressziós összefüggések

35 35 Nem lineáris összefüggések Nem lineáris regressziós egyenletek alaptípusai Nem lineáris regressziós egyenletek alaptípusai –Logaritmikus: y = a + (b*lnx) –Polinomiális: y = a + (b 1 *x) + (b 2 *x 2 ) + … + (b n *x n ) –Exponenciális y = a*b x –Hiperbolikus y =a +b/x –Hatványkitevős y = a*x b Determináció együttható (R 2 )dönti el, melyik írja le legjobban az adott összefüggést Determináció együttható (R 2 )dönti el, melyik írja le legjobban az adott összefüggést –Azt a trendvonaltípust érdemes választani, amelynél magasabb az R 2 értéke Elemzésük és értelmezésük nehézkesebb, mint a lineáris egyenleteké Elemzésük és értelmezésük nehézkesebb, mint a lineáris egyenleteké Idősorok elemzésénél, trendszámításban gyakrabban használják mint a területi adatok keresztmetszeti vizsgálatában Idősorok elemzésénél, trendszámításban gyakrabban használják mint a területi adatok keresztmetszeti vizsgálatában

36 36 Nem lineáris összefüggések Nem lineáris regressziós egyenletek alaptípusai Nem lineáris regressziós egyenletek alaptípusai –Logaritmikus: y = a + (b*lnx) –Polinomiális: y = a + (b 1 *x) + (b 2 *x 2 ) + … + (b n *x n ) –Exponenciális y = a*b x –Hiperbolikus y =a +b/x –Hatványkitevős y = a*x b Determináció együttható dönti el, melyik írja le legjobban az adott öszefüggést Determináció együttható dönti el, melyik írja le legjobban az adott öszefüggést Elemzésük és értelmezésük nehézkesebb, mint a lineáris egyenleteké Elemzésük és értelmezésük nehézkesebb, mint a lineáris egyenleteké Idősorok elemzésénél, trendszámításban gyakrabban használják mint a területi adatok keresztmetszeti vizsgálatában Idősorok elemzésénél, trendszámításban gyakrabban használják mint a területi adatok keresztmetszeti vizsgálatában


Letölteni ppt "Területi eloszlások és földrajzi összefüggések elemzése Regionális és környezeti elemzési módszerek I. BME Regionális és környezeti gazdaságtan mesterszak."

Hasonló előadás


Google Hirdetések