Az előadás letöltése folymat van. Kérjük, várjon

Az előadás letöltése folymat van. Kérjük, várjon

Normál feladat megoldása és érzékenységvizsgálata 1.Hagyományos módon 2. Excel Solverben 3.A különböző módszerekkel kapott eredmények összehasonlítása,

Hasonló előadás


Az előadások a következő témára: "Normál feladat megoldása és érzékenységvizsgálata 1.Hagyományos módon 2. Excel Solverben 3.A különböző módszerekkel kapott eredmények összehasonlítása,"— Előadás másolata:

1 Normál feladat megoldása és érzékenységvizsgálata 1.Hagyományos módon 2. Excel Solverben 3.A különböző módszerekkel kapott eredmények összehasonlítása, elemzése

2 A feladat: Induló tábla: Szimplex módszerrel: I. x1x1 x2x2 x3x3 b u1u u2u u3u z2140 Excel Solverben x1x1 x2x2 x3x3 u1u u2u u3u z =SZORZATÖSSZEG(B2:D2;B$8:D$8) =SZORZATÖSSZEG(B3:D3;B$8:D$8) =SZORZATÖSSZEG(B4:D4;B$8:D$8) =SZORZATÖSSZEG(B6:D6;B8:D8) A beállítások:

3 A megoldás Szimplex módszerrel az optimális tábla: Opt. x1x1 u1u1 u2u2 b x2x2 0 0,5-0,5 5 x3x u3u3 1 -0,5 10 -z-2 -0,5-3,5 -85 Célcella (Max) CellaNév Eredeti értékVégérték $F$6z085 Módosuló cellák CellaNévEredeti értékVégérték $B$8x100 $C$8x205 $D$8x3020 Korlátozó feltételek CellaNévCellaértékKépletStatusEltérés $F$2u130$F$2<=$I$2Éppen0 $F$3u220$F$3<=$I$3Éppen0 $F$4u325$F$4<=$I$4Bőven10 Excel solverrel:

4 Érzékenységvizsgálat „Hagyományos” módon: minmaxz(min)z(max) b1b b2b b3b3 25 ∞ 85 Kapacitásváltozókra:A célfüggvény együtthatóira: minmaxz(min)z(max) c1c1 - ∞ 485 c2c c3c3 2 ∞ 25 ∞ Módosuló cellák RedukáltObjectiveMegengedhető CellaNévVégértékköltségCélegyütthatónövekedéscsökkenés $B$8x E+30 $C$8x $D$8x320041E+302 Korlátozó feltételek ShadowFeltételMegengedhető CellaNévVégértékÁrnyékárjobb oldalanövekedéscsökkenés $F$2u1300, $F$3u2203, $F$4u E+3010 Excel Solverrel: Duál feladat megoldása


Letölteni ppt "Normál feladat megoldása és érzékenységvizsgálata 1.Hagyományos módon 2. Excel Solverben 3.A különböző módszerekkel kapott eredmények összehasonlítása,"

Hasonló előadás


Google Hirdetések