Az előadás letöltése folymat van. Kérjük, várjon

Az előadás letöltése folymat van. Kérjük, várjon

Excel Hivatkozások, függvények használata. 1. Fejezet Adatok, képletek, függvények.

Hasonló előadás


Az előadások a következő témára: "Excel Hivatkozások, függvények használata. 1. Fejezet Adatok, képletek, függvények."— Előadás másolata:

1 Excel Hivatkozások, függvények használata

2 1. Fejezet Adatok, képletek, függvények

3 Adatok táblázat celláiba írjuk, egy cellába egy adat kerül lehet szám, vagy szöveg * szám esetén a tizedes jegyek elválasztásához a vesszőt használjuk és begépeléskor kerüljük az ezresek elválasztását * az előző órán tanult cellaformátumok használatával egy számot értelmezhetünk százalékos, forintos (pénznem) értékként, vagy akár dátumként, időpontként.

4 Adatok számításokat végezhetünk velük lehet elsődleges adat, illetve kiszámolandó adat

5 Példa adatokra Kérdések: –Milyen cellaformátumokat ismerünk fel a fenti ábrában? –Milyen egyéb formázási műveleteket fedezünk fel?

6 Képletek segítségével számításokat végezhetünk az előre beírt adatok felhasználásával tartalmazhat számokat, szövegeket (= állandó értékeket), cellahivatkozásokat (= változó értékeket), amelyek közt műveleti jelek szerepelnek minden képlet egyenlőségjellel kezdődik

7 Képletek szöveg használatakor a szöveget idézőjelek közé kell tennünk más cellákra való hivatkozást be is gépelhetjük, vagy az egérrel rájuk is kattinthatunk Kérdés: –Milyen lehetőségek vannak az adatok, képletek bevitelének elfogadására, illetve elvetésére?

8 Példa képletekre

9 Operátorok használata Excelben Az operátorok vagy műveleti jelek határozzák meg azt a számítást, amelyet egy képlet elemein végre kívánunk hajtani. A Microsoft Excelben a következő négy operátortípus van: –számtani –logikai (összehasonlító) –szöveges –hivatkozási

10 Számtani operátorok Számtani alapműveletek végrehajtásához – például összeadás, kivonás, szorzás, osztás – az alábbi számtani műveleti jeleket használhatjuk:

11 Példa számtani operátorokra

12 Logikai (összehasonlító) operátorok Az alábbi operátorokkal két értéket hasonlíthatunk össze. Ha két értéket ezen operátor alapján hasonlítunk össze, az eredmény IGAZ vagy HAMIS logikai érték lesz.

13 Példa logikai (összehasonlító) operátorokra

14 Szöveges operátorok Az ampersand (&) szövegoperátorral két vagy több szöveget egyesíthetünk vagy fűzhetünk egyetlen szövegrésszé.

15 Példa szöveges operátorra

16 A műveleti jelek betartják a matematikai prioritásokat, így az Excel a szorzást és az osztást előbb végzi el, mint az összeadást és kivonást, hacsak ez utóbbiak nincsenek zárójelben. Például: * 2 = 10 (4 + 3) * 2 = 14 Például: * 2 = 10 (4 + 3) * 2 = 14 Kérdés: 2 * * 5 = ? 2 * (3 + 2 * 5) = ? Kérdés: 2 * * 5 = ? 2 * (3 + 2 * 5) = ?

17 Függvények Függvények használatával: –szokásos aritmetikai és algebrai számításoknál bonyolultabb műveleteket végezhetünk –egyszerűsíthetjük az aritmetikai vagy algebrai számításokat –feltételes meghatározásokat adhatunk egy változó értékre vonatkoztatva

18 Függvények szintaktikája Az összes Excel függvény ugyanúgy épül föl. A függvény neve után zárójelek közt kell megadnunk a függvény argumentumait *, amelyeket pontosvesszővel választunk el egymástól. FÜGGVÉNYNÉV(argumentum1; argumentum2; argumentum3; …) * Argumentum lehet szám, szöveg, logikai érték / feltétel, cellahivatkozás, tartomány hivatkozás.

19 Függvények elérése -menüből: Beszúrás / Függvény…

20 Függvények elérése -eszköztárról: fx gomb -(szerkesztőlécbe beírással)

21 Függvényekben használható műveleti jelek

22 2. Fejezet Egyszerű függvények használata

23 SZUM függvény Összeadja a függvény argumentumai szerinti értékeket. Megoldás képlettel: =C3+C4+C5+C6+C7+C8 Megoldás függvénnyel: =SZUM(C3;C4;C5;C6;C7;C8) =SZUM(C3:C8)

24 ÁTLAG, MIN, MAX, DARAB függvény ÁTLAG: argumentumok szerinti átlagszámítást végez MIN: argumentumok szerinti értékek közül a legkisebbet adja eredményül MAX: argumentumok szerinti értékek közül a legnagyobbat adja eredményül DARAB: megszámolja, hogy hány cellában szerepel szám

25 ÁTLAG, MIN, MAX, DARAB függvény

26 MA, NAP360 függvény MA függvény: –aktuális rendszerdátumot adja –nincs argumentuma NAP360 függvény: –Két dátum közötti napok számát adja eredményül, 360 napos évet (tizenkét 30 napos hónap) véve alapul, ami bizonyos könyvelési számításoknál használatos.

27 MA, NAP360 függvény

28 3. Fejezet Relatív, abszolút és vegyes cellahivatkozások

29 Képleteinkben, függvényeinkben eddig csak relatív cellahivatkozásokat használtunk. Vizsgáljuk meg a következő példát!

30 Problémák: –azonos Áfa kulcsokat, illetve kedvezményeket felesleges minden sorban megjeleníteni –az Áfa kulcs, vagy a kedvezmény megváltozása esetén, minden sorban módosítani kell a százalékos adatokat

31 Megoldás: –Az azonos adatok csak egy helyen szerepeljenek! Minden képletünket úgy kell felírni, hogy a képlet másolásával is helyes eredményt kapjunk!

32 Probléma: –Az eddigiekben alkalmazott (relatív) cellahivatkozásoknál a képlet másolásával az összes cellahivatkozás változik.

33 Hogyan tudjuk úgy felírni képleteinket, hogy azok másolásával is helyes eredményt kapjunk? Megoldás: –Képleteinkben rögzítsük azokat a cellahivatkozásokat, amelyeknek nem szabad változnia! –Ezt abszolút cellahivatkozások alkalmazásával oldjuk meg. –Abszolút cellahivatkozások jelölése képletben: $ (dollár jel) Példa:

34 Példa relatív cellahivatkozásokra D2-es cella képletét másoljuk D3, E2, E3 cellába.

35 Példa abszolút cellahivatkozásokra D2-es cella képletét másoljuk D3, E2, E3 cellába.

36 Példa vegyes cellahivatkozásokra D2-es cella képletét másoljuk D3, E2, E3 cellába. Figyeljük meg: mindegy, hogy D3-as, vagy E2-es cellát másoljuk E3-ba.

37 Térjünk vissza korábbi példánkhoz! Az alkalmazott képletekkel a táblázat minden sorára helyes eredményt kapunk!

38 Összegezve Háromféle cellahivatkozást ismertünk meg: relatív abszolút vegyes

39 A bemutatónak vége! Köszönöm a figyelmet!


Letölteni ppt "Excel Hivatkozások, függvények használata. 1. Fejezet Adatok, képletek, függvények."

Hasonló előadás


Google Hirdetések