Az előadás letöltése folymat van. Kérjük, várjon

Az előadás letöltése folymat van. Kérjük, várjon

Excel 2. Grafikon: már ezért megéri! jobb egér, helyi menük Formázandó rész kijelölése majd jobb gombját. Így helyi menüből is elvégezhető a formázás.

Hasonló előadás


Az előadások a következő témára: "Excel 2. Grafikon: már ezért megéri! jobb egér, helyi menük Formázandó rész kijelölése majd jobb gombját. Így helyi menüből is elvégezhető a formázás."— Előadás másolata:

1 Excel 2. Grafikon: már ezért megéri! jobb egér, helyi menük Formázandó rész kijelölése majd jobb gombját. Így helyi menüből is elvégezhető a formázás. objektum neve formázása menüpont tengelyek beosztását, oszlopok színét. A párbeszédpanelen új formázást adhatunk meg..

2 Szeptember 29. csütörtök NAE Szakmai nap (nem kötelező), de nagyon erősen ajánlott Nagy előadó: I. Blokk: levezető elnök: Nagy Gyula  11:00-11:30 Strommer László 3d Épületmodellezés  11:30-12:00 Ilja Koroljov - 3 ds Max a látványtervezésben  12:00-12:30 Kapitány András - Válogatás eddigi munkáinkból  12:30 13:00 Boda Szabolcs - Cinema4d lehetőségei  13:00 13:30 Katona János - Tippek ArchiCadhez  14:00 14:30 Pálóczi Tibor - 3D avagy Demisztifikált Digitális Design

3 FKERES (érték, tábla, oszlop_szám, közelít-e)  Ha a közelít-e értéke IGAZ, akkor a tábla első oszlopában lévő értékeknek növekvő sorrendben kell elhelyezkedniük  Ha az FKERES nem találja a keresési_értéket és a 4. argumantum értéke IGAZ, akkor a keresési_érték-nél kisebb vagy egyenlő legnagyobb értéket találja meg.  Ha közelít-e argumentum értéke HAMIS, akkor az FKERES pontos egyezést keres, és ha ilyen nincs, akkor a #HIÁNYZIK hibaértéket adja eredményül.

4 =FKERES(G2/$C$15;$D$19:$F$23;2;1) =FKERES(G2/$C$15;$D$19:$F$23;3;1) =FKERES(G2/$C$15;$C$19:$F$23;3;1) =FKERES(G2/$C$15;$C$19:$F$23;4;1) Megfelelő2M

5 Cellák védelme  Alapértelmezés szerint a munkalap összes cellája zárolt.  Feloldhatjuk azon cellákat, amelyekbe a felhasználók adatokat írhatnak vagy módosíthatnak.  Cellák formázása párbeszédpanel Védelem lapján.  Adott felhasználók számára kívánjuk feloldani, a Tartomány módosításának engedélyezése  A tartományok, amelyeket meghatározunk és jelszót, rendelünk hozzájuk védetté válnak  A zároltan hagyott cellák csak a munkafüzet védelme után válnak védetté.

6 Egyenletek közelítő megoldása  Eszközök/Célértékkeresés

7 Az X 5 -2X 4 + 3X 3 + 3X X -2=0 ötödfokú egyenlet közelítő megoldása  Ötödfokú egyenlet:  a 5 X 5 + a 4 X 4 + a 3 X 3 + a 2 X 2 + a 1 X 1 + a 0 X 0 =0  X 5 -2X 4 + 3X 3 + 3X X -2=0  Legyen Y(X) tetszőleges X-re a helyettesítési érték:  a 5 X 5 + a 4 X 4 + a 3 X 3 + a 2 X 2 + a 1 X 1 + a 0 X 0 = Y(X)  10 általában (n*(n-1)/2) szorzás és 5 általában (n) összeadás  A Horner-féle elrendezés után:  ((((a 5 X+ a 4 )X + a 3 )X + a 2 )X + a 1 )X + a 0 = Y(X)  5 általában (n) szorzás és 5 általában (n) összeadás kell csak.

8 ((((a 5 X+ a 4 )X + a 3 )X + a 2 )X + a 1 )X + a 0 = Y(X) Excelben H2=((((A2*G2+B2)*G2+C2)*G2+D2)*G2+E2)*G2+F2 X=0-nál a helyettesítési érték: -2, X=1-nél pedig : +1, ezért (0,1)-ben van megoldás.

9 Egy megoldás megtalálása, A megoldáshoz az összes gyök kellene.

10 Ábrázoljuk, adattáblával, pont diagrammal

11 Mátrixok (táblázatok) szorzása Járatok B tranzit országon keresztül B A C

12 Hányféleképpen lehet eljutni A-ból C-be B városain keresztül? B A C A C B B C A

13 Mátrix szorzás mégegyszer  Sort Oszloppal 2×32×3 3×43×4 2×42×4 szorzás

14 Excelben  Blokkművelet: Blokkművelet befejezése: CTRL+SHIFT+ENTER

15 Egyenletrendszer megoldása 2x+1y=5 1x+3y=4 4z=8 4z=8 /·/·/·/· 1/4 21x=513y= /·/·/·/· 1/4· 4z= x=13y= x=01y= z=2 ?

16 Excellel  Inverz Mátrix Ctrl, Shift, Enter2113 0,6 0,6-0,2-0,2 0,4 0,4 =

17 Mátrix szorzás újra

18 Solverrel  2x+1y=5  1x+3y=4

19 Szeptember 29. csütörtök NAE Szakmai nap ( nem kötelező), nagyon erősen ajánlott Nagy előadó I. Blokk: levezető elnök: Nagy Gyula  11:00-11:30 Strommer László 3d Épületmodellezés  11:30-12:00 Ilja Koroljov - 3 ds Max a látványtervezésben  12:00-12:30 Kapitány András - Válogatás eddigi munkáinkból  12:30 13:00 Boda Szabolcs - Cinema4d lehetőségei  13:00 13:30 Katona János - Tippek ArchiCadhez  14:00 14:30 Pálóczi Tibor - 3D avagy Demisztifikált Digitális Design 205 -ös terem

20 Gyakorlás nélkül nem fog menni! Összeállította: Nagy Gyula Irodalom: Irodalom: Katona János: Bevezetés a táblázatkezelésbe mérnökjelölt hallgatók számára (SZIE YMÉK jegyzet) Excel Súgó


Letölteni ppt "Excel 2. Grafikon: már ezért megéri! jobb egér, helyi menük Formázandó rész kijelölése majd jobb gombját. Így helyi menüből is elvégezhető a formázás."

Hasonló előadás


Google Hirdetések