Az előadás letöltése folymat van. Kérjük, várjon

Az előadás letöltése folymat van. Kérjük, várjon

Informatika I. 3. Logikai függvények. Óra anyaga 2  VÉLETLEN.KÖZÖTT függvény  Gyakorlás  Logikai függvények.

Hasonló előadás


Az előadások a következő témára: "Informatika I. 3. Logikai függvények. Óra anyaga 2  VÉLETLEN.KÖZÖTT függvény  Gyakorlás  Logikai függvények."— Előadás másolata:

1 Informatika I. 3. Logikai függvények

2 Óra anyaga 2  VÉLETLEN.KÖZÖTT függvény  Gyakorlás  Logikai függvények

3 VÉLETLEN.KÖZÖTT függvény  VÉLETLEN.KÖZÖTT(alsó, felső) 3

4 Logikai függvények  =HA(logikai_vizsgálat;érték_ha_igaz;érték_ha_hamis)  =ÉS(logikai1;logikai2...)  =VAGY(logikai1;logikai2...)  =NEM(logikai1)  =ÜRES(érték)  =SZÁM(érték)  =SZÖVEG.E(érték)  =HIANYZIK()  =IGAZ  =HAMIS 4

5 Függvények egymásba ágyazása 5  =ÉS(B16>16;NEM(D16=3))

6 Függvények egymásba ágyazása 6  Vizsgáljuk meg, hogy B4 páros-e, nagyobb-e mint 100, de ne lehessen 150!  =HA(MARADÉK(B4;2)=0;HA(B4>100;HA(NEM(B 4=150);IGAZ;HAMIS);HAMIS);HAMIS)

7 Függvények egymásba ágyazása 7  Vizsgáljuk meg, hogy B4 páros-e, nagyobb-e mint 100, de ne lehessen 150!  =HA(MARADÉK(B4;2)=0;HA(B4>100;HA(NEM( B4=150);IGAZ;HAMIS);HAMIS);HAMIS)

8 Függvények egymásba ágyazása 8  Vizsgáljuk meg, hogy B4 páros-e, nagyobb-e mint 100, de ne lehessen 150!  =HA(MARADÉK(B4;2)=0;HA(B4>100;HA(NEM(B 4=150);IGAZ;HAMIS);HAMIS);HAMIS)

9 Függvények egymásba ágyazása 9  Vizsgáljuk meg, hogy B4 páros-e, nagyobb-e mint 100, de ne lehessen 150!  =HA(MARADÉK(B4;2)=0;HA(B4>100;HA(NEM(B 4=150);IGAZ;HAMIS);HAMIS);HAMIS)

10 Függvények egymásba ágyazása 10  Vizsgáljuk meg, hogy B4 páros-e, nagyobb-e mint 100, de ne lehessen 150!  =HA(MARADÉK(B4;2)=0;HA(B4>100;HA(NEM( B4=150);IGAZ;HAMIS);HAMIS);HAMIS)

11 Függvények egymásba ágyazása 11  Vizsgáljuk meg, hogy B4 páros-e, nagyobb-e mint 100, de ne lehessen 150!  =HA(MARADÉK(B4;2)=0;HA(B4>100;HA(NEM(B 4=150);IGAZ;HAMIS);HAMIS);HAMIS)

12 Függvények egymásba ágyazása 12  Vizsgáljuk meg, hogy B4 páros-e, nagyobb-e mint 100, de ne lehessen 150!  =HA(MARADÉK(B4;2)=0;HA(B4>100;HA(NEM(B 4=150);IGAZ;HAMIS);HAMIS);HAMIS)

13 Függvények egymásba ágyazása 13  Vizsgáljuk meg, hogy B4 páros-e, nagyobb-e mint 100, de ne lehessen 150!  =HA(MARADÉK(B4;2)=0;HA(B4>100;HA(NEM( B4=150);IGAZ;HAMIS);HAMIS);HAMIS)

14 Függvények egymásba ágyazása 14  Vizsgáljuk meg, hogy B4 páros-e, nagyobb-e mint 100, de ne lehessen 150!  =HA(MARADÉK(B4;2)=0;HA(B4>100;HA(NEM(B 4=150);IGAZ;HAMIS);HAMIS);HAMIS)

15 Függvények egymásba ágyazása 15  Vizsgáljuk meg, hogy B4 páros-e, nagyobb-e mint 100, de ne lehessen 150!  =HA(MARADÉK(B4;2)=0;HA(B4>100;HA(NEM(B 4=150);IGAZ;HAMIS);HAMIS);HAMIS)


Letölteni ppt "Informatika I. 3. Logikai függvények. Óra anyaga 2  VÉLETLEN.KÖZÖTT függvény  Gyakorlás  Logikai függvények."

Hasonló előadás


Google Hirdetések